Typing test blank

Help and information regarding the 10FF website.
Post Reply
Posts: 1
Joined: Sun Oct 25, 2020 10:16 pm

New user cannot see tests

Post by lduperval » Sun Oct 25, 2020 10:20 pm


I'm a new user. I'm trying to take a test but no words appear. I tried typing test and advanced test, neither one works. However, for some reason, custom test works.

When I open an incognito window (I'm using Firefox), the standard test works.

Has anyone seen this? If so, do you know how to fix it?



Posts: 1
Joined: Tue Oct 27, 2020 1:35 am

Typing test blank

Post by newbie97 » Tue Oct 27, 2020 1:40 am

Hey, please let me know what i can do to resolve this.
please find the attached file.

Screenshot (285).png
Screenshot (285).png (121.27 KiB) Viewed 5510 times

Posts: 1
Joined: Tue Oct 27, 2020 12:45 pm

The website breaks for me.

Post by SomeoneWhoCanType » Tue Oct 27, 2020 12:54 pm

The website doesn't work for me when I have some cookies disabled. The thing where I am supposed to see what I'm supposed to type is blank and I can type anything without the textbox clearing when I press the space bar.

Posts: 1
Joined: Wed Oct 28, 2020 9:10 am

Site does not load

Post by Pandooor » Wed Oct 28, 2020 9:16 am

Hey since yesterday 10FF wont load correctly anymore.
Screenshot 2020-10-28 101312.png
Screenshot 2020-10-28 101312.png (92.87 KiB) Viewed 5509 times
This is all I get when I try to load a typing test.
The same happens for competitions not loading the ranking or adds or pictures at all.

I tried deleting cache and other browser data, restarted chrome multiple times as well as my pc.
Addblock is deactivated on 10FF.

I have no further idea how to fix it myself, please help me.
It worked for multiple years up until recently and I have no idea...

User avatar
Posts: 990
Joined: Thu Dec 20, 2012 6:24 pm
Location: France

Re: Typing test blank

Post by Linsk » Sun Nov 01, 2020 2:06 pm


It should be fixed now.
If any of you still has the issue, let us know.

Posts: 1
Joined: Thu Feb 18, 2021 5:14 pm

Re: Typing test blank

Post by JordanHarrell » Thu Feb 18, 2021 5:18 pm

I am currently having this same issue.
Screenshot 2021-02-18 121757.png
Screenshot 2021-02-18 121757.png (111.34 KiB) Viewed 4801 times

Post Reply